返回首页> 华为 > H3C交换机S5500策略路由配置
跳过导航链接

H3C交换机S5500策略路由配置

文章摘要: H3C交换机S5500策略路由配置,网络情况如下: 用户1网络:172.16.1.0/24 用户2网络: 192.168.1.0/24 至出口1网络:172.16.100.0/24 至出口2网络:192.168.100.0/24 实现功能:用户1通过互联网出口1,用户2通过互联网出口2。 功能实现:在三层交换台机上配置默认路由,将数据包丢向192.168.100.253,再利用策...
 

H3C交换机S5500策略路由配置,网络情况如下:

用户1网络:172.16.1.0/24

用户2网络: 192.168.1.0/24

至出口1网络:172.16.100.0/24

至出口2网络:192.168.100.0/24

实现功能:用户1通过互联网出口1,用户2通过互联网出口2

功能实现:在三层交换台机上配置默认路由,将数据包丢向192.168.100.253,再利用策略路由,凡是用户2网络IP192.168.1.0/24的地址都丢向172.16.100.253

配置步骤:

说明:这里接口的配置等操作略。

1、首先建立默认路由,将所有的数据包都丢往出口2的下一节点192.168.100.253

[H3C5500] ip route-static 0.0.0.0 0.0.0.0 192.168.100.253

2、配置流分类1,对象为172.16.1.0/24的数据

[H3C5500]acl number 3001

[H3C5500-acl-adv-3001] rule 0 permit ip source 172.16.1.0 0.0.0.255

[H3C5500] quit

[H3C5500] traffic classifier 1

[H3C5500-classifier-1] if-match acl 3001

[H3C5500-classifier-1] quit

3、配置刚才定义的流分类的行为,定义如果匹配就下一跳至出口1172.16.100.253

[H3C5500] traffic behavior 1

[H3C5500-behavior-1] redirect next-hop 172.16.100.253

[H3C5500-behavior-1] quit

4、将刚才设置的应用至QOS策略中,定义policy 1

[H3C5500] qos policy 1

[H3C5500-qospolicy-1] classifier 1 behavior 1

[H3C5500-qospolicy-1] quit

5、在接口上应用定义的QOS策略policy 1

[H3C5500] interface GigabitEthernet 1/0/15

[H3C5500-GigabitEthernet1/0/15] qos apply policy 1 inbound

[H3C5500-GigabitEthernet1/0/15] quit

至此,配置已完成。

配置文件(略过一些接口配置信息):

version 5.20, Release 2102P02

#

sysname H3C5500

#

domain default enable system

#

telnet server enable

#

vlan 1

#

vlan 100 to 103

#

traffic classifier 1 operator and

if-match acl 3001

#

traffic behavior 1

redirect next-hop 172.16.100.253

#

qos policy 1

classifier 1 behavior 1

#

dhcp server ip-pool 1

network 192.168.1.0 mask 255.255.255.0

gateway-list 192.168.1.254

dns-list 221.228.255.1

#

dhcp server ip-pool 2

network 172.16.1.0 mask 255.255.255.0

gateway-list 172.16.1.254

dns-list 221.228.255.1

#

local-user huawei

password cipher .]@USE=B,53Q=^Q`M<1!!

service-type telnet terminal

level 3

#

acl number 3001

rule 0 permit ip source 172.16.1.0 0.0.0.255

#

interface NULL0

#

interface Vlan-interface1

ip address 192.168.0.254 255.255.255.0

#

interface Vlan-interface100

ip address 192.168.100.254 255.255.255.0

#

interface Vlan-interface101

ip address 192.168.1.254 255.255.255.0

#

interface Vlan-interface102

ip address 172.16.100.254 255.255.255.0

#

interface Vlan-interface103

ip address 172.16.1.254 255.255.255.0

#

interface GigabitEthernet1/0/1

port link-type access

port access vlan 100

speed 1000

duplex full

#

interface GigabitEthernet1/0/2

port link-type access

port access vlan 102

speed 1000

duplex full

#

interface GigabitEthernet1/0/15

port link-type trunk

port trunk permit vlan 1 101 103

speed 1000

duplex full

qos apply policy 1 inbound

#

interface GigabitEthernet1/0/16

port link-type trunk

port trunk permit vlan 1 101 103

speed 1000

duplex full

qos apply policy 1 inbound

#

ip route-static 0.0.0.0 0.0.0.0 192.168.100.253

#

dhcp enable

#

load xml-configuration

#

user-interface aux 0

authentication-mode scheme

user-interface vty 0 4

authentication-mode scheme

user privilege level 3

#

Return

 

更多推荐:华三培训  华三认证  H3CNA认证培训
上一篇:新华三加速云落地
下一篇:华三H3C交换机命名规则详解
文章摘要: 华三H3C交换机命名规则详解,每家网络设备供应商的产品都有自己的命名规则,别小看简单的几个字母或数字,对于网络工程师来说,一看名称就能清楚的知道该产品性能、大概配置,甚至是端口数量。 本文以H3C交换机为例,给大家介绍一下H3C公司的产品命名规则。 一、接口命名规则 LI(Lite software Image)表示设备为弱特性版本。 SI (Standard software Image)表示设备为标准版本,包含基础特性。 EI(Enhanced software...

相关资讯

◆H3C交换机以太网端口类型 ◆H3C交换机做DHCP ◆H3C交换机常用配置命令 ◆新华三集团总裁兼首席执行官于英涛2017年会致辞 ◆新华三加速云落地 ◆微软将在Office中引入人工智能 ◆微软发Surface Pro 4/Studio固件更新日志 ◆微软:AI人工智能应该帮助,而不是替代人 ◆微软推出WDATP强化企业终端威胁防护 ◆Windows申请免费SSL证书-Let's Encrypt ◆思科ASAP助力全数字化时代数据中心创新 ◆怎样选择合适的PoE交换机? ◆思科持续保持企业基础设施市场优势 ◆网络工程师需要的8项技能 ◆思科IOS中改善CLI的用户体验 ◆H3C交换机以太网端口类型 ◆H3C交换机做DHCP ◆H3C交换机常用配置命令 ◆新华三集团总裁兼首席执行官于英涛2017年会致辞 ◆新华三加速云落地 ◆RHEL7 配置VNC远程桌面 ◆RHEL7利用iso镜像制作本地yum源 ◆RHEL6 学习笔记 ◆RedHat5和RedHat6 配置yum源详解 ◆RedHat7上为Nginx编译安装nginx_push_stream_module ◆是否有必要参加PMP考试培训 ◆该怎么选择PMP培训公司 ◆企业为什么需要IT配置管理及其如何使用 ◆PMP考试心得 ◆IT资产管理与ITIL配置管理的区别和联系 ◆Juniper用户快更新:Junos OS、SRX有DoS漏洞 ◆Juniper防火墙之恢复出厂默认设置 ◆Juniper SSG双机高可用(HA)平滑升级经验分享 ◆高盛:Juniper市场表现将超过Cisco和Arista ◆Juniper收购云管理公司AppFormix ◆F5 Network:让爱点亮世界 ◆F5发布2017年应用交付状态报告 ◆除F5外,其他负载均衡软件的优缺点 ◆负载均衡的那些算法们 ◆F5配置手册:设备初始化配置 ◆Oracle培训:Oracle数据泵导入dmp文件 ◆Oracle培训:Oracle手工建库出现ORA-01519错误 ◆Oracle培训:Oracle CDC部署 ◆Oracle培训:Oracle 12c创建可插拔数据库(PDB)及用户 ◆Oracle EXP和IMP使用方法介绍 ◆VMware中CentOS 6.6的kdump启动失败解决 ◆VMware NSX升级:微细分、安全启动和支持非vSphere环境 ◆VMware虚拟化培训:虚拟化的基础知识 ◆VMware发布2016数字化工作空间现状报告 ◆VMware助力广州科政实现恒大集团打造全虚拟化数据中心 ◆戴尔EMC补丁在VMAX存储系统中出现漏洞 ◆EMC进行SAN拆分,解决更细化的存储需求 ◆EMC数据中心全闪存年,机架级闪存可让Hadoop提速10倍 ◆EMC发布2016年新品和技术路线 ◆重新定义企业IT,EMC联手VMware推超融合 ◆最近面试的大数据岗位的公司经历 ◆用大数据预测雾霾,已获得环保部订单的微软是如何做到的? ◆大数据学习经验 ◆身处大数据时代,大数据这些误区你知道吗 ◆大数据分析促进人才招聘 ◆云计算SaaS采用要考虑的5大因素 ◆如何构建一个私有存储云 ◆云计算的三大支柱 ◆云计算的真正价值不仅仅是节省开支 ◆云计算将改变我们的生活? ◆Apache Spark也有不完美 ◆Spark将机器学习与GPU加速机制纳入自身 ◆spark作业调优 ◆Spark基本工作流程及YARN cluster模式原理 ◆从Spark 2.0版的推出,看开源大数据技术的商业化发展 ◆EasyStack郭长波当选OpenStack基金董事 ◆OpenStack私有云:好处、挑战和未来 ◆在Openstack上创建并访问Kubernetes集群 ◆思科公司关闭基于OpenStack的公共云 ◆2017年OpenStack管理员认证会不会火? ◆IBM和Bell联手共同打造苹果iOS企业应用 ◆IBM首席执行官提出人工智能部署三大基本原则 ◆调研IBM与西门子:软件将是工业的未来! ◆IBM在美获专利最多 ◆IBM闪存迎接新挑战 ◆Hadoop创始人Doug Cutting寄语2017:五种让开源项目成功的方法 ◆基于Ubuntu Hadoop的群集搭建Hive ◆HDFS以及HBase动态增加和删除节点 ◆Cloudera提供课程帮助缩小数据技能差距 ◆Cloudera提供课程帮助缩小数据技能差距 ◆扩大与Azure合作,思杰力推超融合基础设施上部署VDI ◆MapReduce工作流多种实现方式 ◆Citrix虚拟化技术:XenServer6.2资源池配置 ◆Citrix虚拟化技术:XenServer6.2虚拟机创建 ◆Citrix虚拟化技术:XenServer6.2存储管理 ◆2017年十大最热IT技能:安全位列其中 ◆筑牢个人信息安全防火墙 ◆2016年最热门的六大IT职位 ◆CISP认证和CISSP认证区别 ◆成为CISSP的理由